terça-feira, 25 de outubro de 2016

PRECISO DE EDITORES! (em Licenças de Kits e Jogadores)

Pessoal, como vocês já sabem, editar bomba patch não é nada fácil! Por isso que eu peço a vocês que são editores de WE10, que já tem uma experiencia maior com as edições (que trabalham na área de licenças de kits e de jogadores), para me ajudar com as edições do Bomba Patch, quem quiser se oferecer, me chame pelos comentários dessa postagem ou pela inbox! Em breve mais novidades!

#BPW2017
#WilliamGamesBrasil
#TheFutureIsNow
Reações:

1 comentários:

Luis Roberto disse...

Quando vai ser lançado ???